Converter Issue

Incident Report for BlueMatrix

Resolved

BlueMatrix technicians have resolved the issues with the converter machines and service is now running as normal. We are currently writing the Root Cause Analysis for the incident and will send it out as soon as it's ready.
Thank you for your patience whilst we worked to resolve this issue.
Posted Jun 03, 2026 - 09:14 UTC

Monitoring

The team has stabilized the service. We continue to monitor the situation and thank you for your patience as we resolved this issue.
Posted Jun 02, 2026 - 20:00 UTC

Investigating

BlueMatrix is investigating an intermittent issue whereby the attachment converters are not functioning properly. We will keep you informed of the situation as we work to stabilize the service as soon as possible.
Posted Jun 02, 2026 - 18:40 UTC
This incident affected: North America (Sellside) and Europe (Sellside).