Client Manager Search Function Currently Unavailable
Incident Report for BlueMatrix
Resolved
Upon careful monitoring, the fix applied by BlueMatrix technicians has resolved the search functionality in Client Manager. We are pleased to report that the system is once more functioning as intended, and we thank you once more for your patience.
Posted Sep 09, 2024 - 19:25 UTC
Monitoring
Dear Clients,
We are pleased to confirm that the search functionality has been restored. BlueMatrix Technicians will continue to monitor the situation, but please reach out to your relationship manager if you have any questions.
Thanks from the BlueMatrix Team
Posted Sep 09, 2024 - 18:30 UTC
Identified
Dear Clients,

We regret to inform you that the work to resolve the search functionality in Client Manager is going to take additional time. Our ETD is now around 17:00 BST. We will continue to keep you updated.

Thanks from the BlueMatrix Team
Posted Sep 09, 2024 - 14:12 UTC
Investigating
Dear Clients

BlueMatrix Technicians are currently working on an issue that means a small number of clients are unable to use the search function in Client Manager. The service is expected to be unavailable for the next two hours (resolving around 15:00 BST) but we will keep you informed of developments.

Thanks from the BlueMatrix Team
Posted Sep 09, 2024 - 12:30 UTC
This incident affected: North America (Client Manager).