Client Manager and Analyzer Slowness
Incident Report for BlueMatrix
Resolved
Dear Clients,
After a period of prolonged monitoring, we are pleased to confirm that the system is now stable. Please reach out to your Relationship Manager if you have any questions.
Thanks from the BlueMatrix Team
Posted Nov 18, 2024 - 17:56 UTC
Monitoring
Dear Clients,

BlueMatrix Technicians have taken steps to address the slowness and now the system is stable. We will continue to monitor the situation and thank you for your patience as we resolved this issue.

Thanks from the BlueMatrix Team
Posted Nov 18, 2024 - 17:24 UTC
Investigating
Dear Clients

BlueMatrix Technicians are currently monitoring high volumes of traffic which is causing slowness for some clients. We will keep you informed of the situation as we work to maintain our high levels of service.

Thanks from the BlueMatrix Team
Posted Nov 18, 2024 - 15:59 UTC
This incident affected: North America (Client Manager).