Our tech team have managed to stabilize the Converter machines, and uploads seem to be working now. We will continue monitoring the system, and testing to make sure the issue is resolved. In the meantime, please let us know if you notice any further issues.
Thank you, The BlueMatrix Team
Posted Dec 08, 2025 - 08:48 UTC
Update
Thank you for your patience. We are continuing to investigate this issue. We will let you know when the team identifies the cause of the issue and has a solution.
Posted Dec 08, 2025 - 04:03 UTC
Update
We are continuing to investigate this issue.
Posted Dec 08, 2025 - 01:30 UTC
Investigating
We are currently experiencing an issue affecting the conversion of XML files. Our engineering team is investigating the issue and working on a resolution. We will keep you updated as issue resolution progresses. As a workaround, users can manually convert the file to a PDF file and attach it to a document. This will bypass the conversion process and allow documents to publish.
Posted Dec 08, 2025 - 00:50 UTC
This incident affects: North America (Sellside, V4 Editor) and Europe (Sellside, V4 Editor).