Analyzer Outage
Incident Report for BlueMatrix
Resolved
Dear Clients,

After a period of prolonged monitoring, we are pleased to confirm that the system is now stable. Please reach out to your Relationship Manager if you have any questions.

Thanks from the BlueMatrix Team
Posted Nov 19, 2024 - 23:42 UTC
Monitoring
Dear Clients,

BlueMatrix technicians have resolved the issue and Analyzer and Client Manager are now back up an stable. We will continue to monitor the situation and thank you for your patience as we resolved this issue.

Thanks from the BlueMatrix Team
Posted Nov 19, 2024 - 22:54 UTC
Identified
Dear Clients,

BlueMatrix technicians have identified the issue and are working to resolve this as soon as possible.

Thanks from the BlueMatrix Team
Posted Nov 19, 2024 - 22:37 UTC
Investigating
Dear Clients

BlueMatrix Technicians are currently investigating the Analyzer outage. We will keep you informed of the situation as we work to return the service as soon as possible.

Thanks from the BlueMatrix Team
Posted Nov 19, 2024 - 15:30 UTC
This incident affected: North America (Client Manager).